Milforum

Globalt toppbanner

Collapse

Kunngjøring

Collapse
No announcement yet.

FEILMELDINGER

Collapse

Annonse før emne

Collapse
Dette emnet er klistret
X
X
 
  • Filter
  • Tid
  • Show
Clear All
new posts

  • Opprinnelig skrevet av Znuddel Vis post
    Ref magskors problemer med de norske bokstavene: Hjelper det å snevre inn tidslinjen?

    Problemet oppsto tilsynelatende mellom disse to innleggene:

    >>>>> Bare registrerte brukere kan se lenker, Trykk her for å bli medlem av Milforum <<<<<

    >>>>> Bare registrerte brukere kan se lenker, Trykk her for å bli medlem av Milforum <<<<<

    Forøvrig så jeg navaras siste innlegg i dagbok tråden hadde det samme problemet:

    >>>>> Bare registrerte brukere kan se lenker, Trykk her for å bli medlem av Milforum <<<<<
    Takk, Znuddel. Da leser jeg at magskor var OK 21.oktober kl 1014, men ikke OK 22.oktober 2346.
    Jeg skal prøve å få sett på det i dag, men først, magskor , vet du om det skjedde noe med din PC eller noe annet i den tidsperioden?

    Er det eventuelt noen andre brukere som har merket noe tilsvarende?

    Problemet til navara tilskriver jeg en app, og det får jeg ikke gjort noe med nå.

    Kommentér


    • Nå trengte man ikke være rakettforsker for å feilsøke - 22.oktober mellom 2000 og 2100 oppgraderte vi forumet til siste programvareversjon, vBulletin 5.6.4. Dette er i høyeste grad en potensiell kilde til problemene. Det jeg undrer meg på er hvorfor bare noen tilsynelatende få er berørt.

      Kommentér


      • Ikkje noko eg veit skal ha skjedd med pc i det tidsrommet, og det gjeld og nÃ¥r eg brukar nettbrett.

        Kommentér


        • Vi beklager så mye, men forumet har vært nede mesteparten av dagen som følge av forsøk på oppdatering av databasen. Denne feilet, og da backup'en skulle gjenopprettes, feilet den også. Hele forumet er nå rullet tilbake til forrige backup, som er nesten et døgn gammel.

          Dette har dessverre ført til at innlegg etter dette har gått tapt. Vi har ikke oversikt over alle, men vet at det ble postet ganske mye på tråden om jordskred i Gjerdrum. En eller to stemmer på årets milforumist kan også ha blitt borte.

          Kommentér


          • Oppdager du noen feil med forumet? Meld fra her!

            Kommentér


            • Har vel same feil enda. ÆØÅ

              Kommentér


              • Opprinnelig skrevet av magskor Vis post
                Har vel same feil enda. ÃÃÃ
                Smertelig klar over det, ja. Det mislykkede forsøket på databasekonvertering var ment å avhjelpe. Vi må ha det på listen en stund til.

                Kommentér


                • Telefonoperatør : Hvordan poster du? PC, Mac, mobil? Windows, MacOS, iOS, Android? Chrome, Edge, Safari? Eller fra app?

                  Gjelder for så vidt andre som har samme problemet, men foreløpig har vi bare registrert at magskor og Geværmann 5 har dette uansett hvordan de poster. Andre får det når de poster fra app (Tapatalk), men akkurat det får vi ikke gjort noe med nå.

                  Prøver bare å finne en fellesnevner for å kunne feilsøke bedre.

                  Kommentér


                  • Eg vart nesten glad nÃ¥r eg sÃ¥g at fleire har same problem.

                    Kommentér


                    • Jeg ser at av og til hvis jeg legger inn en post, også går ut i hovedforumet, så vises tråden som ulest og markert med nytt innlegg, selv om det er mitt innlegg som er det siste. Er dette en feil i forumet, eller bør jeg mistenke noe annet?
                      Where is, repeat, where is Task Force Thirty Four? The world wonders.

                      Kommentér


                      • Test.

                        EDIT: Jeg har også observert det, men ikke konsekvent.

                        Kommentér


                        • MacOS/Chrome.

                          Kommentér


                          • Google Chrome på Windows 10:

                            Når jeg prøvde å trykke på "Sitat" for å svare på et innlegg som inneholdt en tweet så ble jeg sendt til twitter.com.
                            TTTF - Trykk, Tal, Tenk, F***!

                            Kommentér


                            • Kjent feil. Av en eller annen grunn termineres ikke tweeten ordentlig, så alt i og under innlegget, inkludert Endre og Sitat, blir behandlet som en lenke til Twitter. Har ikke noen løsning på dette.

                              Kommentér


                              • Hvordan embeder jeg en tweet i en tråd?
                                Odd objects attract fire. You are odd.

                                Kommentér


                                • Opprinnelig skrevet av Znuddel Vis post
                                  Hvordan embeder jeg en tweet i en tråd?
                                  Sett id-en til tweeten inni tweet-tagger:
                                  HTML-kode:
                                  [tweet]1362931419480084484[/tweet]
                                  All animals are equal, but some animals are more equal than others.

                                  Kommentér


                                  • ÆØÅ-problematikk: Vi har tidligere sett at en bruker ( magskor ) konsekvent ikke får postet ÆØÅ korrekt. På grunn av tidspunktet det oppsto, ble det tilskrevet en oppgradering av forumprogramvaren. Problemet har sammenheng med at databasen ikke støtter UTF-8, men et forsøk på å få dette til mislyktes.

                                    Nå har også leserbrukernavn fått samme problem, med posting på PC i Chrome og Firefox. Dette oppsto i går, og er ikke knyttet til noen programvareoppdatering.

                                    Så, først: leserbrukernavn : Gjorde du noe som helst endringer i oppsettet ditt mellom det siste innlegget som fungerte bra (post #21 i kjendistråden) og det første som ikke fungerte (post #2 i FyFo for HV)?

                                    Og andre datakyndige: ideer, forslag? Her kan det tilføyes at testbrukeren som jeg administrerer også har dette problemet, selv om den bruker nøyaktig samme PC, OS og nettleser som meg.

                                    Kommentér


                                    • MÃ¥ bare verifisere at testbrukeren fortsatt har problemer med ÆØÅ og æøå.


                                      EDIT: Ja, og dette innlegget var skrevet i samme nettleser (Edge) som innlegget til Intendanten etter en kjapp ut- og innlogging.
                                      Testing, testing...

                                      Kommentér


                                      • Tester æøå ÆØÅ med Firefox stilt på Unicode.

                                        Edit: Interessant nok så det jeg selv skrev her korrekt ut både med unicode og "vestlig" innstilling, men med unicode ble alle andre æøå forvandlet, ikke til kråketær som Geværmannen, men til et slags spørsmålstegn.

                                        Kommentér


                                        • Funker æ,ø,Ã¥ i Chrome nÃ¥, pÃ¥ en jobb-pc?

                                          Edit: Nope.

                                          Kommentér


                                          • Det er det som er sÃ¥ rart, feilen er pÃ¥ uansett kva pc, telefon eller nettbrett eg brukar.

                                            Kommentér


                                            • Laga ein ny brukar Ã¥ posta pÃ¥ avmeldig trÃ¥den. Det var som det skal vere.

                                              Kommentér


                                              • Konstigt.

                                                Ser at det virker som om også 88charlie hadde tilsvarende problem (>>>>> Bare registrerte brukere kan se lenker, Trykk her for å bli medlem av Milforum <<<<<), men at det gikk over?
                                                Mener å huske at også flere andre hadde problemet en periode?
                                                All animals are equal, but some animals are more equal than others.

                                                Kommentér


                                                • Opprinnelig skrevet av M72 Vis post
                                                  Konstigt.

                                                  Ser at det virker som om også 88charlie hadde tilsvarende problem (>>>>> Bare registrerte brukere kan se lenker, Trykk her for å bli medlem av Milforum <<<<<), men at det gikk over?
                                                  Mener å huske at også flere andre hadde problemet en periode?
                                                  Skjer bare med tapatalk
                                                  Artillery is the God of War

                                                  Kommentér


                                                  • Ah, selvfølgelig. Da gjenstår bare problemet for en håndfull brukere selv uten tapatalk.
                                                    All animals are equal, but some animals are more equal than others.

                                                    Kommentér


                                                    • leserbrukernavn : hadde du gjort noen som helst endringer mellom de to tidspunktene?

                                                      Feilen ser altså ut til å være tilknyttet Milforumbruker, ikke OS eller nettleser, og heller ikke brukergruppe. Problemet er bare at jeg ikke finner en eneste innstilling som ser ut til å kunne påvirke dette.

                                                      Kommentér


                                                      • Opprinnelig skrevet av Intendanten Vis post
                                                        leserbrukernavn : hadde du gjort noen som helst endringer mellom de to tidspunktene?

                                                        Feilen ser altsॠut til Ã¥ være tilknyttet Milforumbruker, ikke OS eller nettleser, og heller ikke brukergruppe. Problemet er bare at jeg ikke finner en eneste innstilling som ser ut til Ã¥ kunne pÃ¥vi rke dette.
                                                        Ikke gjort noen endringer, nå poster jeg fra en iPad, i Safari.

                                                        Edit: Nå blir tegnene jeg siterer i ditt innlegg også endret til rare tegn. Og det blir verre for hver gang jeg redigerer svaret mitt.

                                                        Kommentér


                                                        • Intendanten kan jeg foreslå som en fiks at Magskor og andre berørte brukere oppretter en ny bruker som er uten feilen (slik magskor har prøvd) - så slår du sammen de to brukerne de har - og dermed er problemet kanskje løst for de berørte brukerne. Jeg vet det ikke fikser rotårsaken - men det vil kanskje hjelpe de berørte?
                                                          "Gjør Ret, Frygt Intet"

                                                          Kommentér


                                                          • Jeg har også hatt problemet med Tapatalk, men ikke på web. Jeg har skrevet innlegg på web, og deretter gjort en retting fra Tapatalk og da ble alle ø æ og å ødelagt.
                                                            At sauene vedtar at alle skal leve av gress hjelper dem lite hvis ikke ulvene er enige.

                                                            Kommentér


                                                            • Opprinnelig skrevet av Intendanten Vis post
                                                              Så, først: leserbrukernavn : Gjorde du noe som helst endringer i oppsettet ditt mellom det siste innlegget som fungerte bra (post #21 i kjendistråden) og det første som ikke fungerte (post #2 i FyFo for HV)?
                                                              Det var dette jeg lurte på. Gjorde du noen endringer i oppsettet i går mellom disse to tidspunktene?

                                                              Kommentér

                                                              Working...
                                                              X
                                                              Besøksstatistikk